Any hotmailers experiencing this?

Discussion in 'The Chatter Box' started by PiccoloGoat, Nov 19, 2008.

  1. PiccoloGoat

    PiccoloGoat goat girl x0x0

    Sep 10, 2008
    Australia
    Almot everytime I try to send an email, I get another email instantly back telling me the email failed

    :angry:

    Its so frustrating because I am trying to get another member on here from australia but i cant email her about it :veryangry:

    Anyone else having this happen?
     
  2. PiccoloGoat

    PiccoloGoat goat girl x0x0

    Sep 10, 2008
    Australia
    Here is a copy of the email i get back

    From: postmaster@mail.hotmail.com
    Sent: Wednesday, 19 November 2008 6:39:25 PM
    To: pokefan9@hotmail.com
    Attachments: 2 attachment(s) Anti-virus scan by Windows Live OneCare
    details00...txt (0.2 KB), Goats For...mht (2.4 KB)

    This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.


    Then it has her email
     

  3. keren

    keren owned by goats

    Oct 26, 2008
    Australia
    Are you 100% sure you spelled it right and everything? Only thing I can think of is that its addressed wrong ... but I dont have a hotmail addy so I cant really help other than that.

    Btw, my little kid is looking better tonight. Must have been your good wishes :) thanks!
     
  4. StaceyRosado

    StaceyRosado Administrator Staff Member Supporting Member

    Oct 4, 2007
    NJ
    you have two attachments --- try sending it with no attachments or with only one. Some email accounts dont allow attachments or if they do only small ones.
     
  5. Amos

    Amos New Member

    Oct 2, 2008
    Minnesota
    This used to happened to me alot, but it was usually only when i had the email wrong. If they are on your contacts list, try deleting and re-adding them, and then try?
     
  6. Amy Goatress

    Amy Goatress New Member

    728
    Oct 1, 2008
    I don't use my hotmail addy very often though.
     
  7. PiccoloGoat

    PiccoloGoat goat girl x0x0

    Sep 10, 2008
    Australia
    No I have no attachments its just the reply thing sending me back my email and the email is attached to itself If that makes any sense

    and ive tried sending it 3 times and i copied and pasted off the site, typed it myself etc

    :GAAH:
     
  8. capriola-nd

    capriola-nd New Member

    Jul 6, 2008
    Northwest Oregon
    Maybe the email you're trying to send to is old??
     
  9. StaceyRosado

    StaceyRosado Administrator Staff Member Supporting Member

    Oct 4, 2007
    NJ
    so you found the email address on a website? Chances are they changed their email and didnt change it on the site
     
  10. PiccoloGoat

    PiccoloGoat goat girl x0x0

    Sep 10, 2008
    Australia
    Ok i re-sent it, but i changed one of the letters so it actually said mini and not min
    Maybe thats the problem?? They didnt type it right?

    Well it didnt bounce back so im pretty sure it sent :wahoo:
     
  11. StaceyRosado

    StaceyRosado Administrator Staff Member Supporting Member

    Oct 4, 2007
    NJ
    i have had people do that to me all the time! they send me a request about goats and give me their email missing letters and sometimes I can figure it out. One of the funniest was when they had a verizon email and they said verizon.com I knew right away that was a typ-o as all verizon email addresses are verizon.net
     
  12. PiccoloGoat

    PiccoloGoat goat girl x0x0

    Sep 10, 2008
    Australia
    lol yeah
    when i first typed it i was like, ok then they spelled mini without the ending 'i' but i thought hey it migt e how it is

    I added a lil bit to the email saying there is a letter missing :slapfloor: