Anyone know anything about TVs?

Discussion in 'The Chatter Box' started by keren, Nov 24, 2008.

  1. keren

    keren owned by goats

    Oct 26, 2008
    Australia
    Something weird has happened to our tv. We have Austar (pay telly) which runs through the video, and we also get the normal free-to-air channels. Well, all of a sudden there is no sound on the Austar channels or on the video (like if we try to play a video) but there is sound on the free to air channels.

    Any idea why/what to do?

    I have six little boys in the house and I would love to be able to put them in front of the tv for half an hour, to regain my sanity! :hair:
     
  2. PiccoloGoat

    PiccoloGoat goat girl x0x0

    Sep 10, 2008
    Australia
    You should probably call austar
    Or make sure the TV isnt Muted first
    Once i thought my computer was broken, but i actually somehow muted it :ROFL:
     

  3. keren

    keren owned by goats

    Oct 26, 2008
    Australia
    I checked the mute on the tv, austar and vcr. I also pushed all the cords in and made sure nothing was loose.

    Will call them in the morning.
     
  4. Di

    Di Crazy Goat Lady

    Jan 29, 2008
    central PA
    They always tell you to unplug the TV and the box for 20 seconds, then plug back in and "reboot" everything. Usually fixes the problem...unless somebody (Hubby) was out digging and cuts the cable. :sigh:
     
  5. keren

    keren owned by goats

    Oct 26, 2008
    Australia
    Did that already ...
     
  6. StaceyRosado

    StaceyRosado Administrator Staff Member Supporting Member

    Oct 4, 2007
    NJ
    ok so let me see if I get this right. You have the Austar going through the video box and then to the TV?

    Have you tried just hooking the austar to the TV? if the video box is broken or messed up in some way it might explain why both those dont work but the "free" channels work.
     
  7. keren

    keren owned by goats

    Oct 26, 2008
    Australia
    good idea stacey, will try that :thumb:
     
  8. keren

    keren owned by goats

    Oct 26, 2008
    Australia
    It worked! Thanks Stacey, good thinking!
     
  9. toth boer goats

    toth boer goats Moderator Staff Member Supporting Member

    Jul 20, 2008
    Corning California
    Alright... you fixed it....?. :thumbup: .....that was excellent thinking stacey... :)
     
  10. StaceyRosado

    StaceyRosado Administrator Staff Member Supporting Member

    Oct 4, 2007
    NJ
    oh wonderful!!! glad you now have something that works for yah