Forum problems

Discussion in 'The Chatter Box' started by Sweet Gum Minis, Feb 13, 2008.

  1. Sweet Gum Minis

    Sweet Gum Minis New Member

    Oct 6, 2007
    Easley, SC
    Am I the only one who has to log in every single time they visit the forum? Not just once either, it makes me long in twice and I always select the check box to log me in each visit but it never does. Errrrrr
     

    Attached Files:

  2. sweetgoats

    sweetgoats Moderator

    Oct 18, 2007
    Peyton CO.
    Ashley, I have to do it sometime also. I think, just give it time to get all the kinks worked out, bing it was just moved.
     

  3. StaceyRosado

    StaceyRosado Administrator Staff Member Supporting Member

    Oct 4, 2007
    NJ
    it should be ok by the end of today, if it isn't please post again to this thread (anyone please tell me problems they are experiencing) and I will contact support to get this figured out.

    But I know they will say right now "you have to wait because the name servers were just moved and that causes all these sorts of issues, once they settled out where they belong these issues should stop."

    I know that because that was the answer they gave me already - hehe
     
  4. kelebek

    kelebek New Member

    Oct 5, 2007
    South Texas
    problems

    The only thing that I noticed is that we lost the main home page and that it is not automatically redirecting from the old domain....

    Thanks for all your effort on this Stacey and if you ever need help - the offer still stands!
     
  5. Sweet Gum Minis

    Sweet Gum Minis New Member

    Oct 6, 2007
    Easley, SC
    Ok, I'll let you know if its still doing it tomorrow. Its not an occasional thing for me, its every time I come here.
     
  6. trob1

    trob1 New Member

    Oct 5, 2007
    Middle TN
    Ashley I was having the same problem so I logged in and then bookmarked the page and that solved my problem.
     
  7. Sweet Gum Minis

    Sweet Gum Minis New Member

    Oct 6, 2007
    Easley, SC
    Cool I'll try that.

    It was working better yesterday, but this AM its back to the same double log-in.

    I'll try the bookmarking. Wish me luck! Thanks!
     
  8. morganslil1

    morganslil1 New Member

    344
    Nov 12, 2007
    north carolina
    I tryed book marking it didnt help still had to log in twice.
     
  9. Sweet Gum Minis

    Sweet Gum Minis New Member

    Oct 6, 2007
    Easley, SC
    So far so good for me, hasn't made me log-in again. I'll let you know if that changes.
     
  10. StaceyRosado

    StaceyRosado Administrator Staff Member Supporting Member

    Oct 4, 2007
    NJ
    please do - I will contact support if anyone has issues and even if it is just one person with one fluke little thing. Takes hardly any time at all and I want you all to easily be able to get around on here
     
  11. Chris

    Chris New Member

    14
    Feb 15, 2008
    If you are still having such problems with this new forum, please let me know ;)