The Goat Spot Forum banner
1 - 20 of 37 Posts
G

·
Discussion Starter · #1 ·
Hi everyone my name is Austin and I just joined PackGoatForum as a new administrator.

I’m sure you've noticed some changes, and there are still some more to come, so if you’ll please bear with me I will have everything finished up soon. Most of the style things are finished up, but I will be adding some new software to the site I think everyone will enjoy.

To let everyone know more about me, I’m a father of two who lives in Texas and is an avid prepper and homesteader. I grew up with animals all around, mainly chickens, but also an African pygmy goat named Buffy.

You may know me from a couple of other goat sites I’m on.

http://www.thegoatspot.net/

http://www.dairygoatinfo.com/

I’m looking forward to getting to know you all. If you have any questions about the new software, or see anything out of place please let me know.

Thanks for having me!

Austin
 
G

·
Discussion Starter · #3 ·
The new post button is located at the very top of the page in the black navigation bar.

Please let me know if you can't find it.
 

·
Registered
Joined
·
81 Posts
Seems a little "ad intensive." I skim over something with the mouse and I'm on a new web page all the sudden.
 

·
Premium Member
Joined
·
203 Posts
I like the forum. I'll get used to the changes.

I'm curious about the pictures/videos section. Is it just a drop-box that we can add stuff to without starting a thread about it in particular? Something that visitors might see and just randomly browse or hit 'next next next next'? I like the idea. Its a great feature if thats how it'd work. Or is it some kind of topic flagging system....

Austin, I started a 'is anyone preparedness minded' thread expecting a lot of people would be. I think you and I are the only ones judging from the low response volume. hahah. We will be the only ones not eating our goats!
 
G

·
Discussion Starter · #6 ·
Seems a little "ad intensive." I skim over something with the mouse and I'm on a new web page all the sudden.
Here's instructions about how to turn them off.

http://www.packgoatforum.com/f41/turning-off-ads-sidebar-1547/

I like the forum. I'll get used to the changes.

I'm curious about the pictures/videos section. Is it just a drop-box that we can add stuff to without starting a thread about it in particular? Something that visitors might see and just randomly browse or hit 'next next next next'? I like the idea. Its a great feature if thats how it'd work. Or is it some kind of topic flagging system....

Austin, I started a 'is anyone preparedness minded' thread expecting a lot of people would be. I think you and I are the only ones judging from the low response volume. hahah. We will be the only ones not eating our goats!
I'm glad you're liking it!

The pictures and video section basically work as drops. You add to that section and there is no need to start a new thread.

I'm glad to have another pepper in the community! It's something I've done for along time now and thoroughly enjoy.
 

·
Banned
Joined
·
849 Posts
GAAHHH! My latest post to "Cuzco's Glamour Shot o' the Day" is missing! I post after all this time and it gets sucked into an internet vortex... figures. Also, the rest of the photos there do not appear to be working. (Nanno does her best imitation of Mr. T) "You mess up my thread, man, I mess up yo' face!"

Anyway, welcome to the pack goat forums! Hopefully you'll do a better job than Rex--it shouldn't be hard. (Just kidding, Rex--you're totally awesome!) I'm sure we'll all have a bit of adjusting to the new format, but I know we'll figure it out soon enough, and I'm sure you'll have all the little quirks worked out before long. Have fun!
 
G

·
Discussion Starter · #9 ·
GAAHHH! My latest post to "Cuzco's Glamour Shot o' the Day" is missing! I post after all this time and it gets sucked into an internet vortex... figures. Also, the rest of the photos there do not appear to be working. (Nanno does her best imitation of Mr. T) "You mess up my thread, man, I mess up yo' face!"

Anyway, welcome to the pack goat forums! Hopefully you'll do a better job than Rex--it shouldn't be hard. (Just kidding, Rex--you're totally awesome!) I'm sure we'll all have a bit of adjusting to the new format, but I know we'll figure it out soon enough, and I'm sure you'll have all the little quirks worked out before long. Have fun!
Where are the photos not working? Is it in a thread?

Thank you for the welcome!

By the way, my time is messed up by like six hours. It says I posted at 11:19 pm, but it's only 5:19. Thought you might want to know.
You're going to need to go here to change the time zone to reflect your area.

http://www.packgoatforum.com/members/member_options.php
 

·
Banned
Joined
·
849 Posts
Where are the photos not working? Is it in a thread?
Yes, this one: http://www.packgoatforum.com/f14/cuzcos-glamour-shot-o-day-725/index20.html

At first the attachments were just showing up as links and they should show up as thumbnails. When I clicked on the links I got a blank page. Now the attachments aren't even highlighted as links... they're just messy html text on the posts and there's an "attachments" box below them with nothing inside.

Also, the sizing is messed up. The word "teensy" is huge and it's supposed to be teensy.
 

·
Dave (TDG Farms) S.E. Washington State
Joined
·
4,805 Posts
The pictures regardless of size, fail when trying to be loaded to this forums. Right above the reply box that I am typing in is a insert image that works if your picture is already uploaded somewhere else. Which I guess works. At least this way you dont have to worry about size...
 

·
Premium Member
Joined
·
435 Posts
Test one failed.

Dave where is the "reply box" with the picture attachment tool. I used the "quick response" with the "manage attachments" tool which uploaded the picture but did not display it with my message. I am now using the "reply" button located bottom left of messages. All I see is the same "attach files" & "manage attachments".
I'll try again here. Attached should be picture of oberpackers. The picture seemed to upload but I do not see any thing in this note to indicate it is attached.
 
1 - 20 of 37 Posts
Top