Is it just me?

Discussion in 'The Chatter Box' started by Hailee's Herd, Oct 21, 2008.

  1. Hailee's Herd

    Hailee's Herd New Member

    Oct 5, 2007
    Michigan
    Is it just me or are all of your photobuckets not working? It usually lets me load on many pics at a time but now I don't even see a button that says Upload anymore. It makes me use the old uploader that only loads on 3 pics. I just need to know if it is my pc or not. I thought maybe it was because my account was 96% full, but I started another one and it still isn't working. Thanks
     
  2. kelebek

    kelebek New Member

    Oct 5, 2007
    South Texas
    It is working for me. I show the standard upload where I can do up to 50 pictures and then the bulk uploader for even more
     

  3. Hailee's Herd

    Hailee's Herd New Member

    Oct 5, 2007
    Michigan
    Thanks. That is weird that all of a sudden it isn't working for me! :(
    But it does show up sometimes on the first page of it but when I try to upload the pictures it just doesn't work.
     
  4. goathappy

    goathappy New Member

    Oct 5, 2007
    Illinois
    it was glitchy for me a couple weeks ago, I started using the firefox browser to upload stuff and its started working fine since then.
     
  5. Hailee's Herd

    Hailee's Herd New Member

    Oct 5, 2007
    Michigan
    How did you get the firefox browser? Is that on Photobucket? thanks :)
     
  6. PiccoloGoat

    PiccoloGoat goat girl x0x0

    Sep 10, 2008
    Australia
    type mozilla firefox into google and find the site and download it. :D
     
  7. QotL

    QotL New Member

    68
    May 27, 2008
    Maine
    Do you have the 'choose files' button? If you have that one, just hold cntrl down when you select pics, and you can choose as many as you want.

    I don't personally like the new setup lol, but it hasn't given me any probs.


    Meghan
     
  8. Hailee's Herd

    Hailee's Herd New Member

    Oct 5, 2007
    Michigan
    No it sometimes comes up but even when it does I can click on the pics and it will do nothing. :(
     
  9. goathappy

    goathappy New Member

    Oct 5, 2007
    Illinois
    have you tried clearing the cookies out of your internet browser?
     
  10. fcnubian

    fcnubian New Member

    764
    Oct 22, 2007
    There was a time my photo bucket wouldnt work right. I couldn't see my photos, i could only upload one photo at a time. It was a pain in the rear. But it's working now. :cool:
     
  11. keren

    keren owned by goats

    Oct 26, 2008
    Australia
    I am having the same problems you are having ... I just gave up on photobucket. I use ranchers.net instead