The Goat Spot Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
3,515 Posts
Discussion Starter · #1 ·
Could you guys check the link in my siggy and see if my website comes up normally for you? My email hasn't been working lately either....
 

·
Registered
Joined
·
3,515 Posts
Discussion Starter · #3 ·
Thanks, It works for me so I would have never known unless Tina told me it wasn't working for her. Stinking server! :veryangry:
 

·
Registered
Joined
·
754 Posts
Glad I told you then! :) Hope you get it up and running soon! I just didn't want you to think I wasn't answering your emails... :shrug:
Let me know when your email and site are up and running.

Tina
 

·
Registered
Joined
·
174 Posts
Chelsey,

Check and see if you have to click on something to make the site viewable. When I just did our site I couldn't figure out why it wasn't coming up. Then looked and noticed there was a section to choose different options like: Show under construction page....There was a button to click to activate the site.
 

·
Registered
Joined
·
246 Posts
chelsey you might want to check if you have paid for your domain name? looks like you lost it ;)
happend to mee too and it took me a while to realize that i missed to pay. now i have a ten year contract :)
 

·
Registered
Joined
·
3,515 Posts
Discussion Starter · #10 ·
My dad checked and we made our monthly payment. We contacted Yahoo and they said they have been having problems. So we will have to wait till they fix it grrr....
 

·
Registered
Joined
·
3,515 Posts
Discussion Starter · #17 ·
Sure, I used Dreamweaver and I got the homeschool discount. When I bought Dreamweaver it also came with Photoshop Which is what I use to "decorate" my site lol.
 
1 - 19 of 19 Posts
Top